Viewing 2 posts - 1 through 2 (of 2 total)
 Ossie-Sharon 1 year ago

Hi, trimforever. In your profile, unclick “Vegetarian” in the lower right corner, and you will be see meat options in your food lists.

 trimforever 1 year ago

I’m in my 4th week and kind of getting tired of vegetarian options. I don’t seem to see any options for meat selections in the menu planner. Where can I find that to create new menus?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.